View Full Version : [ubuntu] AMD64 8.04 Installation Failure

June 6th, 2008, 09:47 PM
I'm having an issue installing AMD64 on my SATA machine.

I choose a fresh install and manual parition, I have a 10 gig boot partition and a 200 gig home partition.

But I just try to install / on the 10 gig and i'll update the fstab later and mount the other partition as /home.

I get a failure on the installation very near the end, the installer says documents and settings jsut before the failure. It just disapears, no errors.

I noticed some weird text on the installer summery just for installing from the migration assistant. I never get to step 6, it goes from step 5 to step 7.

How do I stop this migration assistance from ruining my install?

Well all the basic system directories are installed, but grub does, must be installed after the migration assistance finishes.

I can get the weird text in the summery. I'll use the live boot.

Any help greatly appreciated.

June 6th, 2008, 10:03 PM
Burn a new CD. Follow this guide:
Do md5sum, burn at 4x or less on good quality CD-R.
Try again.

June 6th, 2008, 10:04 PM
Language: English
Keyboard layout: Ireland
Name: temp
Login name: temp
Location: Europe/Dublin
Migration Assistant:
Microsoft Windows XP Professional (/dev/sda1):
Ubuntu 8.04 (8.04) (/dev/sda2):
Ubuntu 6.06.1 LTS (6.06) (/dev/sda4):
10 migration-assistant/sda4/users doesn't exist: 10 migration-
assistant/sda4/10+migration-assistant/sda4/users+doesn't+exist/items doesn't

If you continue, the changes listed below will be written to the disks.
Otherwise, you will be able to make further changes manually.

WARNING: This will destroy all data on any partitions you have removed as
well as on the partitions that are going to be formatted.

The following partitions are going to be formatted:
partition #3 of SCSI1 (0,0,0) (sda) as swap

Found this bug, but it seems old and fixed:


I used this ISO here, CD looks fine, ran a verify:


June 6th, 2008, 10:05 PM
sudo fdisk -lu

June 6th, 2008, 10:08 PM
Burn a new CD. Follow this guide:
Do md5sum, burn at 4x or less on good quality CD-R.
Try again.

You think it is a bad CD??

Damn. I'll try it again then.. Thanks.

June 6th, 2008, 10:08 PM
sudo fdisk -lu

ubuntu@ubuntu:~$ sudo fdisk -lu

Disk /dev/sda: 320.0 GB, 320072933376 bytes
255 heads, 63 sectors/track, 38913 cylinders, total 625142448 sectors
Units = sectors of 1 * 512 = 512 bytes
Disk identifier: 0x114a1149

Device Boot Start End Blocks Id System
/dev/sda1 * 63 102398309 51199123+ 7 HPFS/NTFS
/dev/sda2 102398310 120824864 9213277+ 83 Linux
/dev/sda3 120824865 121355009 265072+ 82 Linux swap / Solaris
/dev/sda4 121355010 625137344 251891167+ 83 Linux

June 6th, 2008, 10:15 PM
Your partition table seems OK. Try your new CD.
If you are using Vista; you have to allocate space for Ubuntu with the Vista partitioner first. You cannot partition with the Ubuntu CD.

June 6th, 2008, 10:18 PM
Your partition table seems OK. Try your new CD.

I'm going to try the AMD64 server CD and then install the ubuntu-desktop after the basic install.

What do you think?

June 6th, 2008, 10:29 PM
Sounds fine.

June 7th, 2008, 01:28 PM
Tried with the server AMD64 8.04 CD. MDsumed the iso, burned, ran a verify on the CD

Then tried the install, but when it tries to install the base system I get installation errors and it says it will try 5 times. Then it continues and I get a final error with BusyBox - initramfs, it wont install the base system.

<sigh> I've never had so many installation problems with any version of Ubuntu.

Any ideas.

June 7th, 2008, 01:37 PM
Have you tried the Alternate CD?:
If not; here are some boot parameters to try:
Boot parameters

Try the most common ones first:
noapic nolapic acpi=off irqpoll pci=noacpi pnpbios=off vga=0x317 vga=791 vga=788
To be tried alone or in deifferent combinations until you hit the right one.

June 7th, 2008, 01:53 PM
I'll give those boot parms a go.


June 7th, 2008, 02:10 PM
Sounds similar to this one: