PDA

View Full Version : [ubuntu] Sound randomly shuts off



oki-vino
June 6th, 2008, 06:04 AM
So my sound output just randomly stops working. I will be watching youtube videos, or listening to music, or doing nothing at all..and the next time I go to watch a video or listen to music there is no sound. There are no indications that something is wrong (no pop ups or anything) and all the media players, etc still play like everything is ok..there is just no sound. When I restart or log off/on it fixes.

Can anyone help me with this? It's super annoying having to log out and back in just to fix the sound output. I know it's vague, but I really can't figure out any consistency between the episodes. :confused:

note: I already checked and made sure the all the volume adjustments are maxed.

kostkon
June 6th, 2008, 06:08 AM
This (http://tombuntu.com/index.php/2008/05/09/stop-flash-from-locking-system-audio/) may help you.

alex_sv
December 25th, 2009, 06:53 PM
I am observing the same problem.
I don't use firefox at all though I have it installed (I use Chromium that does not have flash or other plugin installed).

So I am watching video using totem and have bittorrent client running in background and after a few seconds sound shuts off completely.
The same thing with audio happens if any other app that emits sound runs (VBA Emulator, Xine, Chromium B.S.U. - the latter is a game).

Surprisingly changing volume using system volume applet makes sound get back but after a few seconds it shuts off again.

More surprisingly just having Sound Preferences app running prevents sound from shut off!

That's quite weird, I'm not sure that this is a bug but for sure this indicates that some component works unstable.
Any ideas?


P.S.:
My system is as follows:
Linux udellalex 2.6.31-16-generic #53-Ubuntu SMP Tue Dec 8 04:02:15 UTC 2009 x86_64 GNU/Linux