View Full Version : [ubuntu] '/sbin/modprobe' abnormal exit Hardy LiveCD error on Toshiba Laptop

June 5th, 2008, 08:29 PM
I'm trying to run the Hardy LiveCD on my new Toshiba Satellite laptop (model A305-S6829). After I choose to boot the to the livecd, the progress bar screen goes on for a few seconds followed by the following:

udevd-event[2452]: run_program: '/sbin/modprobe' abnormal exit

BusyBox v1.1.3 (Debian 1:1.1.3-5ubuntu7) Built-in shell (ash)
Enter 'help' for a list of built-in commands.


At this point everything stops. I already tried the all_generic_ide option without any luck. I've also tried booting it with the wireless adapter disabled, again without luck. Any ideas? If I can't get ubuntu running on this thing, it's going straight back to the store.


June 5th, 2008, 10:42 PM
I just realized that I have been using an old Hardy iso from it's release candidate days. Granted it was from right before Hardy was officially released, but still. Could there be any kind of fundamental difference?