View Full Version : [ubuntu] Problem installing Limewire

June 5th, 2008, 07:47 PM
I have just tried to install Limwire , on the first attempt the package manager locked up . The only way I could get rid of it was to restart Ubuntu. Now when I try to install it the package managers says that there is another software management package running, but there definitley is not!
Any ideas ?
Is there an equivalent of windows "control,alt,delete"

June 5th, 2008, 07:59 PM

sudo dpkg --configure -a

June 5th, 2008, 08:00 PM
why limewire? why not frostwire?

June 5th, 2008, 08:02 PM
It says that the package manager is running but it isn't.

The package managers create a "Lock" or a file that says "Hey I'm running" and then it deletes the file when it closes. This prevents another package manager from running at the same time.

The command I wrote above will delete the lock and allow you to run another package manager.

June 5th, 2008, 08:03 PM
Is there an equivalent of windows "control,alt,delete"

Yes, open a terminal and type:

ps -A

that will list ALL running processes.
if you want to search for a specific process use grep to search for it:

ps -A | grep firefox

then you can kill a process with killall or kill, but again this won't help as you don't have a package manager running.

June 5th, 2008, 08:55 PM
Thanks Neurostu , that worked perfectly

June 6th, 2008, 03:29 AM
For the record, You can publically thank people by clicking the little gold star on the bottom right of a post.

June 6th, 2008, 03:48 AM
parkinrg, as i was told when i asked pretty much the same questions, this forum is not for any filesharing(which is considered illegal, even though most filesharing is clean)

but im not an administrator so im not goin to tell u not to go head =)

and ironically xubuntu comes with a torrenter

June 6th, 2008, 03:49 AM
my bad, accidentally dual posted

June 6th, 2008, 03:53 AM
why limewire? why not frostwire?

Why not? As near as I can make out, they are both derivatives of the same package. At least the Windows versions I've used are.

And watch out for "Windows nasties" in the search results.....