PDA

View Full Version : [ubuntu] OOo menus in wrong language (Greek instead of English USA)



Aaron Forni
June 5th, 2008, 07:26 PM
Hello everyone,

Recently, my menus in OOo have been switched to a different language (Greek). I am struggling greatly in attempting to set it back to English.

I can type in English and some windows display English but the menus and dropdowns are all in Greek.

I have searched for solutions but have not found many pertinent to my problem.

I think I am pretty close as I have accessed the language settings window through options. However, I just can't seem to set it back to English.

I have already tried reinstalling the OOo word processor package through the Synaptic Package Manager. This however, did not reset the language in OOo.

I have attached a screenshot of the language settings window (I have attempted to set all I can back to English USA). Any help would be greatly appreciated.

Thanks!

-Aaron Forni

ru7hl3ss
June 5th, 2008, 08:34 PM
This happened to me, how I fixed it was by changing the font the system uses (system->preferences->appearance->fonts tab). Unfortunately, I do not recall if it was application font, document font, etc... so I suggest trying to change them all. I am currently using DejaVu Sans Condensed and do not have that issue with OOo. Hope this solves the problem, good luck.

Daveth
June 5th, 2008, 08:39 PM
I'm wondering if the language locale setting has changed in the options/ languages menu system, as that offers up Greek as an option, whereas user interface does not. I looked for a language setting thinking you might be able to delete it and OO would reset upon boot, but i cannot find one for you.

Aaron Forni
June 5th, 2008, 09:01 PM
ru7hl3ss, THANK YOU VERY MUCH! I used your solution and everything is back to normal. I should have posted here sooner as I have been struggling with this for a few days trying to do it on my own!

Daveth thank you for trying to help, as well.

Take care...

-Aaron