PDA

View Full Version : [ubuntu] [SOLVED] Did I do this right?



ekz13
June 5th, 2008, 05:21 PM
Ok, so I'm back and trying it again, and this time, I think it worked!

I d/l the iso and wanted to check it out, but for some reason (don't know) went straight to the install, but I loaded the cd from windows vista, and installed that way, it created the whole thing and installed the dual boot and I rebooted, it came up with the option and I was able to log in, etc, etc, etc..

My question is, did I actually install this right? or is it loading windoz first.

reason for my skeptical nature is I allocated 15gb for U, but I can see the folders etc in my vista load... do I need to uninstall through vista and reload the "proper" way?

sdennie
June 5th, 2008, 05:24 PM
It sounds like you installed with Wubi. That's supported in 8.04 so you've installed in one of the correct ways. Unless you have problems with that install method, there isn't a huge reason to reinstall the other way.

Duck2006
June 5th, 2008, 05:31 PM
As "vor" posted, sounds like you have install as a Wubi install. If your happy with it then leve it. If you want to uninstall it and reinstall then this may help.

http://apcmag.com/the_definitive_dualbooting_guide_linux_vista_and_x p_stepbystep.htm

ekz13
June 5th, 2008, 05:32 PM
ahhh ok that makes sense, as for huge problems, no, more or less tweaking to preference at this point.

with this install if I uninstall windoz then I loose linux too right. At this moment, I have no need other than gaming (can't seem to get wine to work) but I'm good with just having it hanging on another drive if needed, I just don't want them codependant (just in case vista goes nuts and crashes)

Duck2006
June 5th, 2008, 05:33 PM
Yes, if you uninstall windoze then you will lose ubuntu.

ekz13
June 5th, 2008, 09:45 PM
ok thank you, I think I understand what I did and how it's working for me (sort of) time to dive in and play more.