PDA

View Full Version : [ubuntu] [SOLVED] Pressing Super key (Windows key) causes my mouse to auto-center. It's annoy



diablo75
June 3rd, 2008, 10:10 PM
This is a little bug that I've had since 8.04 Beta, where I go to press Windows+Scroll-up(Mousewheel) and instead of zooming into the screen like it should (via compiz), it doesn't do anything accept cause my mouse to auto center at the middle of every window I unminimized or create. This is a fresh install I just put on my computer less than a week ago. I've never had this problem with my laptop though... or any other computer except this one. How do I fix this? I want to use Compiz's Enhanced Zoom feature...

ajmorris
June 4th, 2008, 01:53 AM
have you checked the compiz key bind settings? And the keybind settings in your Window Manager or Desktop Environment?

AJ

diablo75
June 4th, 2008, 04:42 AM
have you checked the compiz key bind settings? And the keybind settings in your Window Manager or Desktop Environment?

AJ

There we go:
http://ubuntuforums.org/attachment.php?attachmentid=72876&stc=1&d=1212550915
Solved!