PDA

View Full Version : [ubuntu] Totem .wmv playback poor after gutsy->hardy



jamewill
June 3rd, 2008, 03:04 AM
my .wmv files 640 x 480 25 frames per second played fine in gutsy

in hardy totem plays them but skipping bady (about 1 fps)

any ideas

jw

mde123
June 3rd, 2008, 06:52 AM
uh yeah, i can agree,
but try mplayer, because i had the smae problem and mplayer worked better then totem.

PinkFloyd102489
June 3rd, 2008, 07:41 AM
WMV is all around crap on my system, no matter what program I use. VLC does the best job though, but it's still bad.

jamewill
June 3rd, 2008, 07:00 PM
hmmmnnn

ok i tried mplayer
(sudo apt-get install mplayer)
but it gave me an error window at video playback start of the following


Error opening / initialising the selected video_out (-vo) device

I tried starting mplayer from commmandline and found that using option -vo x11 worked


mplayer -vo x11 video.wmv

Anyone know how to get round this?
Is there an mplayer config file where this can be set and is it a good idea

OK on to VLC player
===================
no dice
displays ok
but playback at approx 1/10 proper speed
huge digital artifacts everywhere

This is all on a 2 year old laptop with AMD Athlon 4000+ with 1GB RAM running 32 bit hardy

jw

philinux
June 3rd, 2008, 07:15 PM
Good how to here.

http://ubuntuforums.org/showthread.php?t=661833

jamewill
June 3rd, 2008, 07:34 PM
wow thanks for thread but I don't want to do all that!
I just want to sort out video play!
After more testing i have found mplayer -vo x11 still not operating correctly.
Video plays 1/2 speed of audio track...