View Full Version : [ubuntu] K3B Doesn't Work After Trying An Unsupported App

May 27th, 2008, 08:59 PM
I installed Wine, thanks to a guide on Softpedia, and decided to try and install Fairstars CD Ripper for Windows. Currently, it's unsupported under Wine, but I wanted to see if it would work. I tried it, it didn't work so I removed it.

Then, I find one of my CDs is scratched beyond repair, so I try loading K3B up to burn it again (Already backed it up thanks to RipperX) and it freezes at the splash screen, giving me no error numbers or anything. I rebooted (used to it because of Windows) and tried running it again, now K3B doesn't want to work at all.

If you need any more information, I can give as much as I can, but I'm also green. I'm willing to do Terminal commands because I did install Wine and XMMS via terminal. Any help would be very nice, thank you.

May 27th, 2008, 09:20 PM
I know this isn't the "right" solution, but have you tried uninstalling K3b, then reinstalling?

May 27th, 2008, 09:24 PM
No I haven't, because I did that to sound juice one time when I messed it up, and it still didn't work

May 27th, 2008, 09:28 PM
just tried now, waiting for it to reinstall

May 27th, 2008, 09:30 PM
Nothing. Still isn't working