View Full Version : [ubuntu] Booting from with in windows

May 27th, 2008, 08:48 PM

I own a Toshiba Satellite with Windows XP Pro installed. I recieved the latest copy of Ubuntu and installed in windows as the option. The install went well, but, there is always a but, when I tried to boot into ubuntu after reset it only goes so far and then freezes up tight. I tried a number of times in safe mode, and the rest, but, it just freezes and I have to manually turn off the system and start again. Does anyone have a idea of why it does this? How to fix this problem? Or should I use a external drive and load Ubuntu on it?

T-Moble and Sony-Erricson doesn't make a linux patch to work with the wireless cards. I had hoped by using Ubuntu in Windows this problem might be avoided. But I can't get it to boot up to use it at this time.


May 27th, 2008, 09:07 PM
I Think It May Be Some Ram Problem. If U R Sure Its Not Try To Reinstall It

May 28th, 2008, 05:34 AM
I don't really think it is the ram, I upgraded to 4gigabyte a couple of months ago. It only shows 3gig, but I know it has 4 total. I could be way off as far as what I think you mean by ram, so if so please let me know. Do you think it would be worth going to Source Forge and downloading the program to instal Ubuntu in Windows?

Any help would be gratefully recieved at this point, I am out of my water in this area.


June 2nd, 2008, 09:04 PM

I tried to re-install, still no go. Does anyone have a idea of something I could do to get it working. Any information would be helpful.


June 2nd, 2008, 09:23 PM
well what i would do is remove ubuntu(put in ur winxp disc boot up, find ur ubuntu partition and delete it then shut down ur pc aganin). then if u have and external Hdd install it to there(there are load of how-to pages on the internet just google it)
if u dont have and external HDD install it to a pen drive (u can find out hoe to do this at www.pendrivelinux.com )

from what u are saying it sounds like it is freezing at the boot splash, in my experience (i have wifi built in), when i first booted up it was verry fast, but my wifi was automatically enabled, so i enabled it but now every time i boot my boot splash is a bit slower,

so it sounds like your ubuntu is having problems loading in ur wifi drivers (only a thought, my not be the problem)

sorry i cant help more!!!

June 18th, 2008, 05:26 PM
Thank you for the information, I will try to install on the external HD and the try to install wine. My bigest problem has always been my wireless card. No drivers avaiable, I thought by installing it within windows I might have a work around to use the driver for my GC89 wireless. I'll try it again.

Thanks for the help, I'll let you know what happens.