View Full Version : moblock kills internet

May 27th, 2008, 09:16 AM
I'm not sure how or why or what to do but anytime I try and use moblock (with mobloquer as well) Firefox is unable to get to any website. I've even tried to allow http and https connections (a few of the options) but to no avail

May 28th, 2008, 09:00 PM
Edit your /etc/default/moblock:

gksudo gedit /etc/default/moblock

You need the following entries:

WHITE_TCP_OUT="http https"

Replace YOUR_LAN/24 with your LAN/subnet mask:

If you don't know your local IP check it with "sudo ifconfig". It's the value after "inet addr:" of the interface that you use for networking. For wired connections that might be "eth0", for wireless connections "wlan0".

Example: You found out that your IP is Then your LAN will most probably cover the IP range Then whitelist this range with the following value:

May 29th, 2008, 06:28 AM
hey thanks a lot that fixed it

June 28th, 2008, 01:12 AM
Thanks worked great for me as well

November 5th, 2009, 09:01 AM
Thank you that worked