PDA

View Full Version : [ubuntu] Authentication problems after upgrading some packets



uinarffraniu
May 27th, 2008, 09:09 AM
Hi,
just upgraded some packets and I experience some authentication problems.
Like, I couldn't start amule, tried from console and it tells me there is an instant already running. I can start it with sudo no problem.

There is also problem with a firefox, I get this message starting it from console

(firefox:6416): GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.

,it starts but acts weird, I dont get any problems runing it as with sudo

any clues what's the reason for that, please?

uinarffraniu
May 27th, 2008, 10:11 AM
ok, solved amule problem (low disk space ...)

the firefox problem persists.

is it permissions issue?