PDA

View Full Version : [ubuntu] [SOLVED] Install gutsy packages on Hardy



sayakb
May 27th, 2008, 08:10 AM
I have a few Gutsy packages (that use older version of dependencies)
So what if I install them on Hardy using dpkg or GDebi? Will it break my libc6?

iaculallad
May 27th, 2008, 08:22 AM
Just a guess since I did not experience it first-hand:

Probably it will not break your libc6 library since you're using the latest version (and for sure, Synaptics or apt-get will warn you that are using current version of libc6), but using the other way around on installing Hardy apps to Gutsy would mess up libc6 (but can be restored with Synaptics).

If you plan on doing it, kindly post the result so we will know :)

billgoldberg
May 27th, 2008, 09:07 AM
I installed some gutsy .deb files without any problems.

(a warning was issued though)

sayakb
May 27th, 2008, 09:21 AM
Seems to have worked for me too! :D