PDA

View Full Version : [ubuntu] how do i enable compiz?



Mick8882003
May 27th, 2008, 07:04 AM
please?

kesman
May 27th, 2008, 07:07 AM
system -> preferences -> appearance -> visual effects

Mick8882003
May 27th, 2008, 07:10 AM
I wanted to get the cube working (had to reinstall ubuntu) how do I do that?

kesman
May 27th, 2008, 07:12 AM
You need to install compiz config settings manager(ccsm) from synaptic and then go to visual effects -> custom and enable Desktop Cube and Rotate Cube plugins.

oedha
May 27th, 2008, 07:22 AM
first.....what is your display adapter ? from terminal type :==> sudo lshw -short -C display
second....is the driver installed ? from terminal :==> glxinfo | grep render
the answer must be yes
third .... install compiz from terminal type :==> sudo apt-get install compizconfig-settings-manager
then go to appearances.....select the last effect on visual tab.....
set your compiz by typing ccsm on terminal

kesman
May 27th, 2008, 07:28 AM
third .... install compiz from terminal type :==> sudo apt-get install compizconfig-settings-manager
then go to appearances.....select the last effect on visual tab.....
set your compiz by typing ccsm on terminal

What? FYI compiz is installed by default in Hardy, and you don't need to run ccsm from terminal. Also, he also got compiz working, the only thing needed was the cube which needs to be enabled from ccsm.

oedha
May 27th, 2008, 07:35 AM
:) just incase......i knew compiz was default..thx

Mick8882003
May 27th, 2008, 07:37 AM
thanks all, it worked, how do I install a compiz theme? I tried the right click from nautilis but it doesn't show?

kesman
May 27th, 2008, 07:41 AM
Dunno about that, but do search on google and the forums, got me thousands of answers :P

oedha
May 27th, 2008, 07:58 AM
i am not really expert on compiz theme
but i like to browse around on http://www.gnome-look.org

cheesypoof
May 27th, 2008, 08:01 AM
http://www.howtoforge.com/compiz-fusion-ubuntu-8.04-nvidia-geforce-fx-5200
Fusion-Icon Package from Synaptic is nice too.