PDA

View Full Version : [kde] kubuntu kde4 8.04 amd64



bcn17
May 26th, 2008, 08:45 PM
When I booted up into kde4 the screen was just a tad to big for my monitor. The resolution is set at 1280 x 800 (which is what I use just fine with GNOME) but in kde4 this seems to be about a half inch to big on the top and bottom. I'm using a nvidia 8600GTM. Any suggestions?

prshah
May 26th, 2008, 09:19 PM
When I booted up into kde4 the screen was just a tad to big for my monitor. The resolution is set at 1280 x 800 (which is what I use just fine with GNOME) but in kde4 this seems to be about a half inch to big on the top and bottom. I'm using a nvidia 8600GTM. Any suggestions?

Change your refresh rates; experiment with available rates as suggested under advanced desktop options (you will need to enter administrator mode by clicking the button; it's at the bottom, near the OK/Cancel buttons.)

Note: It's remotely possible (but highly unlikely) that this will permanently damage your monitor; use at your own risk, if no other suggestions present themselves.

I had the same problem when connecting my box with SiS 6326 to a TV.. changing refresh rates did the trick.

bcn17
May 27th, 2008, 10:17 PM
I have tried with my laptop monitor and my plug in monitor. For both kubuntu kde4 has the refresh rate locked to 1 settings via the GUI. (I haven't tried editing the xorg manually) and for both it does the weird half inch thing above and below.

bcn17
May 29th, 2008, 11:54 PM
Here is a screenshot- It's a weird problem and it's driving me crazy! Help!