PDA

View Full Version : [ubuntu] disabling Music Player autolaunch on CD insertion



BetterSense
May 23rd, 2008, 09:17 PM
I'm sure this is a simple fix, but how do I make my system do nothing, yes, nothing when I put in a CD? It always launches Music Player, but I only use mplayer or sometimes Amarok.

NT4usB
May 23rd, 2008, 11:53 PM
In a terminal:
gnome-volume-propertiesor find it in System>Preferences...

BetterSense
May 24th, 2008, 12:13 AM
I already tried that. Nothing is enabled, except the photo-program is set to launch when I plug in a camera.

nick_h
May 24th, 2008, 12:25 AM
System->Preferences->Preferred Applications

mc4man
May 24th, 2008, 01:34 AM
It depends on what version your using. 7.04, 7.10 - .system -> preferences -> removable drives and media
8.04 edit menus -> enable file management in preferences then go there under media tab

khoover
May 2nd, 2011, 03:45 AM
How do you remove entries from the media autolaunch menu? I'm using 10.10, and I'd like to remove custom commands that I've tried in the past.

mc4man
May 2nd, 2011, 04:09 AM
home folder > (view -show hidden files) > .local >share > applications
You'll find mimeapps.list, remove the userapp-name-XXXXXX.desktop entires on the appropriate lines (where name usually is the first word of command, XXXXXX is random

Also in that folder will be the corresponding userapp .desktops that can also be removed

(if you wish to start completely over just delete the mimeapps.list file or even everything in the applications folder