View Full Version : [ubuntu] [SOLVED] Mplayer disappearing! SMplayer Problems

May 23rd, 2008, 05:01 PM
Hey guys I have been trying to get this work to for a few hours, no Luck yet.

I have this installed in firefox, its called playall

It will take embedded video files and play them on my standalone players (mplayer and smplayer)

It works with totem, but is slow. And it doesn't work with VLC (the devs of playall said there is a bug with vlc)

So, I am trying to get it to work with Mplayer or Smplayer.

When I attempt to use this with Mplayer I get just sound. And its just sound (I see no mplayer window pop up or anything! Its very frustrating, to stop the sound I need to kill the process) It's like mplayer is minimized, yet I cannot find it on any workspace:(

Now with Smplayer, the window pops up, buffers, then all I get is sound, no video. Atleast Smplayer actually pops up.

Can anyone help with this? Or give any tips? I have tried reinstall of both of these and no luck:(

Oh my god I just figured it out, there was no video output setting. Woot, got it only took 3 hours! :)

BTW playall is a great firefox addon if you are having trouble playing embedded files like I was.