View Full Version : [kde] Mythviewer not loading

May 23rd, 2008, 12:57 PM
Has anyone experience issues getting MythViewer to load on a KDE desktop? I ran it once to set up the initial install but after that everytime I try to open it, it simply loads in my taskbar for a bit and then just disapears?

Thanks for the help

May 23rd, 2008, 01:32 PM
ive not had any experience, but have you tried launching it from the terminal? usually the terminal will spit out an error message if it doesnt run and this'll give you a clue

May 23rd, 2008, 02:06 PM
Good idea. I will give that a try tonight.


May 24th, 2008, 12:59 AM
I ran it from the command line and it seems to be complaining that I don't have the correct version of Database on the backend. I tried to upgrade the DB but then it seemed to complain that I dont' have a tv tuner card configured. I may be wrong but I thought it was possible to use mythtv without a tv tuner and just use it for mp3, videos purposes. I am planning on getting a t.v tuner shortly but I thought I would set it up for just this purpose for now.