PDA

View Full Version : [ubuntu] Thank you System76 !



einnar
May 23rd, 2008, 03:03 AM
I recently ordered a serval from System76. Prior to ordering, I exchanged what was probably 15 emails with them, and asked various questions on this forum.

All throughout the experience, they were most helpful.

When I received it, I wasn't real happy with 64 bit gnome under 8.04. I asked them how to downgrade to 7.10, and they told me exactly what I needed to do to reload their drivers after install. Everything went flawlessly, and I now have everything I wanted to load on the machine, and it's flying.

Thanks again you guys. Count me as a happy customer.

thomasaaron
May 23rd, 2008, 03:21 PM
Glad you like your Serval. It's a sweet machine.
Let us know if you have any more questions.

einnar
May 27th, 2008, 01:49 AM
Just one.

If I leave it for 15-20 minutes, and come back, the screen is off, like on a powersave mode. If I move the mouse, I can very dimly see what's on the screen, but it doesn't light up.

If I hit cnt-alt-F5, then cnt-alt-F7, though.. it lights back up just fine.

Any thoughts?

thomasaaron
May 27th, 2008, 03:31 PM
Go to System > Preferences Power Management and adjust your "dim on idle" settings.

einnar
May 28th, 2008, 01:15 AM
For AC power, which I was using, it's set as follows:

Actions
Put computer to sleep when inactive for : Never
When laptop lid is closed : blank screen.

Display
Put display to sleep when inactive for : 40 mins
Set display brightness to : 100%

Dim display when idle : unchecked.


I'm not sure why I have to cycle through terminals to get brightness back with these settings.