View Full Version : [ubuntu] TwonkyMedia + Xbox 360 = No Joy

May 23rd, 2008, 12:10 AM
Hi folks,

My computer is connected to a wired network which is the same network my xbox 360 is on. I installed TwonkyMedia in an attempt to get media sharing going, but to no avail. I tried disabling the firewall too... Followed the steps here:


No luck whatsoever. Any ideas?



May 23rd, 2008, 12:48 AM
i'm having the exact same problem (and i followed the same website). i can see twonkymedia's web interface, but not on my xbox.

May 27th, 2008, 11:26 PM
bafroom - solved my own problem.

I installed Samba, and reinstalled twonky. All of sudden, it worked.
Try giving that a shot.


October 17th, 2008, 10:51 PM
Can I see your Samba config? I have Samba on my twonky system, and it won't work. I have another system with twonky on as well, and it does, but the tower is too old to use. I've reinstalled the os several times on the (8.04 32 bit alternate disk) target system with samba but nothing is working.

October 17th, 2008, 11:30 PM
I have been looking into the exact samething. I have not tried it but it looked fairly good from initial looking.



October 17th, 2008, 11:52 PM
May I recommend FUPPES instead... been using that for over a year.

October 18th, 2008, 12:16 AM
Hi Keymaster,

IIRC, I did not have to configure Samba... I just ran whatever basic setup is included with it.
I would show you my Samba config but I do not have Linux installed anymore :( I had to remove it to simplify my life during the school year....
I will probably reinstall it during the summer, though.

October 18th, 2008, 12:55 AM
fuppes crashed quite a bit for me. plus the transcoding mkv was broken. so instead may i recommend uShare? Its hasnt given me a single hiccup since i started using it.