View Full Version : [ubuntu] mpgs playing in slow motion

May 22nd, 2008, 10:52 PM
what's missing as all my mpgs wmv's are playing in slow motion with no sound.

May 22nd, 2008, 10:57 PM
what's missing as all my mpgs wmv's are playing in slow motion with no sound.
I am not sure which player you are using but most of the players have a speed option for looking at videos and listening to audios in slow motion. Check to see if the one you are using is one that has that option.

May 22nd, 2008, 11:04 PM
mplayer won't play an mpg vlc plays normal speed no sound and totem plays in slow motion with no sound.

all settings seem to be default.

May 23rd, 2008, 10:07 AM
I have sorted mpgs with xine extras but still having problems with watching wmv files in a web page.

some of my blog videos have sound but no video

August 6th, 2008, 04:36 AM
I seem to have a similar problem. Earlier today I was able to watch a downloaded .wmv file but when I tried to show it to my girlfriend I was unable to watch it. The video is in slow motion with no sound. This is also true for the same video in .mov format. It's not the video. I can boot up into windows and watch it. Even VLC shows the video with no sound. What gives?

August 27th, 2008, 08:52 PM
In my case I had .MOV files which were played in slow motion.
I've noticed it was just after installation of mplayer. Removal of mplayer fixed my problem immediatelly.
I am using Totem to play videos and it meets all my requirements as a movie player.

October 19th, 2008, 07:24 PM
Had the same problem.
Found the solution here:

"...was able to resolve using the "Sound Preferences" accessed via System -> Preferences -> Sounds.

All options were originally set to Autodetect. After changing all to ALSA, I was able to play videos that previously had been extremely slow."

October 20th, 2008, 07:34 PM
Razany your solution fixed my problem too. Thanks!

June 14th, 2009, 02:18 PM
My son-in-law has the same problem with Ubuntu 9.04 playing videos in slow motion. I'm going over there today to try out your solution.