PDA

View Full Version : [ubuntu] [SOLVED] Rhythmbox failed to create image buffer...



xjgnsdof
May 22nd, 2008, 10:39 PM
When I try to play an mp3 in Rhythmbox under Linux Mint 5 Elyssa Beta, the song doesn't play, and I see the following message when I look at the song's properties: "Failed to create output image buffer of 60x60 pixels"

I can play mp3s just fine in Totem on the same computer, and the album art shows up as usual in Rhythmbox. What's going on? I know I'm using a beta , but I thought that Linux Mint was the media-friendly Ubuntu.

nohandll
May 23rd, 2008, 05:27 AM
I am having this same problem. I have a mini-note 2133, it works on my hp tx1000 though with what i think are the same updates. on the mini-note sound will play in all other applications, even if it is the same file that won't play in rhythmbox. I used totem, which uses gstreamer, and it playes the file. I am confused.:confused:

xjgnsdof
May 24th, 2008, 02:07 PM
up

xjgnsdof
May 25th, 2008, 02:13 PM
up

xjgnsdof
May 27th, 2008, 03:22 PM
up

xjgnsdof
May 30th, 2008, 11:41 PM
up

xjgnsdof
June 1st, 2008, 04:28 AM
up

benmhall
September 18th, 2008, 06:03 PM
When I try to play an mp3 in Rhythmbox under Linux Mint 5 Elyssa Beta, the song doesn't play, and I see the following message when I look at the song's properties: "Failed to create output image buffer of 60x60 pixels"

I can play mp3s just fine in Totem on the same computer, and the album art shows up as usual in Rhythmbox. What's going on? I know I'm using a beta , but I thought that Linux Mint was the media-friendly Ubuntu.


Here's a workaround from Launchpad bug:
https://bugs.launchpad.net/ubuntu/+source/rhythmbox/+bug/236201


I, too, had this problem on my HP 2133 with a Via Chrome driver. I can confirm that fiddling with the visualizations did indeed allow me to play MP3s.

Since I don't like visualizations anyway, I found that just disabling them with the gconf editor worked. Here's what I changed:

1) Open terminal
2) Run gconf-editor
3) Go to /apps/rhythmbox/plugins/visualizer/
4) Unchecked Active, checked hidden
5) Close gconf-editor

Now Rhythmbox plays MP3s, no errors.

Very odd bug, very odd workaround. Who'd have thought that enabling visualizations (not even using them) would affect MP3 playback.

xjgnsdof
October 23rd, 2008, 06:57 PM
Since my original post, I switched to Ubuntu 8.04, as I wanted to use the newer kernels and didn't feel like compiling one myself. After using your workaround, I can play music in Rhythmbox just fine. Mini-Note users be advised.

666porcondissaum
November 29th, 2008, 05:05 PM
Thank you very much!

sgarib
March 4th, 2009, 10:57 PM
This worked for me! On HP MiniNote 2133 Also...
Thanks!