PDA

View Full Version : [ubuntu] Setting Creative X-Fi as primary in OSS



WhizCas
May 21st, 2008, 11:19 PM
To bad I'm one of the many people that got stuck with a X-Fi Creative soundcard. Miraculously I got the card working in OSS besides my Onboard HD Audio. The only remaining is that the primary card is my onboard card and not the Creative. How can I set OSS to use Creative as the primary one for sound in Ubuntu? Thanks in advance...

WhizCas
May 25th, 2008, 01:55 PM
*bump*

teust
May 25th, 2008, 10:26 PM
I don't have an answer for you but, I am in the same position http://ubuntuforums.org/showthread.php?t=805714. I'll let you know if I find out how to do it.

WhizCas
May 25th, 2008, 10:36 PM
Thanks for your message I'll keep you updated as well!

teust
June 5th, 2008, 07:49 PM
I just disabled onboard sound and all is well, so far.