PDA

View Full Version : [all variants] Where's xmms?



azzamite
May 21st, 2008, 11:15 PM
Hi there,
Does anybody knows where is xmms?
I tries installing it with

sudo aptitude install xmms
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Building tag database... Done
No candidate version found for xmms
No candidate version found for xmms
No packages will be installed, upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B of archives. After unpacking 0B will be used.
Writing extended state information... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Building tag database... Done

but xmms is nowhere to be found.

Can someone tell me how to install it?

I know there are lots of other mp3 players but I like
xmms, it does what I need it to do (play mp3) and doesn't
waste resources.

I have Ubuntu 8.04 x86_64
tanks in advance.

digitalvectorz
May 21st, 2008, 11:15 PM
try xmms2?

digitalvectorz
May 21st, 2008, 11:17 PM
or try this link out:

http://www.xmms.org/download.php

if you're looking for xmms (1.x)

DirtDawg
May 21st, 2008, 11:21 PM
For whatever reason, XMMS was removed from the repositories. I would recommend using Audacious, which is in the repos and is, I believe, a maintained branch of XMMS.

If you find Audacious does not suit your needs, there's is a thread here with links to XMMS deb packages for Hardy: http://ubuntuforums.org/showthread.php?t=774461

XMMS2 is nothing like the original and I would recommend you give Audacious a spin first.

azzamite
May 21st, 2008, 11:54 PM
It makes me sad to see that they decided to compile the version 1.2.10 while 1.2.11 was released about 5 months ago.

Just because a package is old doesn't give the right to remove it as long as it's being used.

After all, the single most powerful text/code editor (http://en.wikipedia.org/wiki/Notepad) hasn't got a update since 1990 and you still see it in hasefroch vista.

DirtDawg
May 22nd, 2008, 12:24 AM
It makes me sad to see that they decided to compile the version 1.2.10 while 1.2.11 was released about 5 months ago.

Just because a package is old doesn't give the right to remove it as long as it's being used.

After all, the single most powerful text/code editor (http://en.wikipedia.org/wiki/Notepad) hasn't got a update since 1990 and you still see it in hasefroch vista.

For that matter, if 1.2.11 was released just 5 months ago, why is XMMS considered old?

I don't really understand why it was removed either, but Audacious works fine for me.

Ski-lleR
May 22nd, 2008, 01:02 AM
Personaly i prefer to use xmms, because he is one of the best for a long time, it's like winamp for windows.

They removed him from the package, but i taken the source and compiled! i have g15 refresh, infrared remote control provided with asus p5e3 deluxe, with good plugin (compiled from scratch) all work very fine

Yes xmms is older than audacious, but he is also better!

And as i know, xmms is open source, so someone can continue the dev!