View Full Version : [ubuntu] fun with usplash

May 21st, 2008, 12:57 AM
Hey, I followed this:


and dumbingly assumed that something written in 2005 (and thus probably for Dapper) would work on a nice install of 8.04. It didn't. Now I have no splash screen, just the nice run through all the text checks of the system as it loads. Of course, the method to revert back to the old usplash provided in the tutorial doesn't work as well. Anyone want to take a gander and explain why this wouldn't work in hardy?

P.S. I have been dying to find out what version of Pangolin I have. I've read threads that say look at the bottom, but I see no semblance of anything that looks like "Panv4". In fact, there is a sticker that tells me my model is "Laptop" but I'm sure thats not helpful. I ordered my laptop about a month ago, if that helps. Also in the Sys76 driver it tells me my model is a Serp4.

May 21st, 2008, 04:42 PM
You have a PanV3.

May 21st, 2008, 06:24 PM
Hi jeamer

Try to install startupmanager, and see if it solves your problem (it is is in the Universe repository, details here (http://packages.ubuntu.com/hardy/startupmanager))

I cannot tell why the method doesn't work in Hardy, especially since I'm on Windows, now, and I can't reboot into Ubuntu

Hope this helps

May 21st, 2008, 07:50 PM
Commands stolen off ubuntusatanic.org:

sudo update-alternatives --set usplash-artwork.so \

sudo update-initramfs -u

May 21st, 2008, 10:58 PM
tried the ubuntusatanic way to no avail, but startup manager solved my problems! thanks guys.

May 23rd, 2008, 04:00 PM
Glad to hear :-)