View Full Version : [ubuntu] Installation bug

May 20th, 2008, 01:05 AM

I am trying Ubuntu for the first time. After downloading the 8.04 desktop edition, I created a CD from the ISO, and booted off the CD. As the live CD is loading, after a minute or so the live CD stops with a terminal screen which says: BusyBox v.1.1.3 (Debian 1:1 1.3-5ubuntu....). It is then stuck there waiting for some input from me, although I don't know what it wants. I am trying this on a Pentium 4 single core 3 mhz computer with 1 gb of ram and a 4 hard disks, with windows already installed.

I tried the same exact live CD on a different desktop computer, which worked just fine, and reached the gnome desktop of the live CD.

Any ideas?

May 20th, 2008, 01:49 AM
There is a slight conflict with some of your hardware preventing it from booting properly. You can try adding boot parameters. To do this when you pop in the cd and it gets to the first menu and asks you what you want to do, press F6 and add the parameters to the boot line. Some to try are "all_generic_ide" and "irqpoll". Just search for boot parameters and busybox. There are lots of different causes for this problem and some parameters fix it yet sometimes they dont.

May 20th, 2008, 01:54 AM
what happens if you try the safe graphics mode. Also it is not uncommon for it to take a couple minutes for loading since it is a LOT slower if it has to read the OS from a cd.

May 20th, 2008, 03:51 AM
Duplicate threads merged.