PDA

View Full Version : [ubuntu] Calender doesn't show the correct time for appointments made in Evolution



tsunamikitsune
May 19th, 2008, 12:57 PM
I've recently set up a bunch of appointments in Evolution which show up on the Time/Date calender, but they don't show up with the right times.

For example, I set an appointment for 8:00 AM in Evolution and it shows up as 9:00 AM on the calender. All my appointments are like this; they show up an hour ahead of their set time.

Is there a way to fix this?

bmac
May 19th, 2008, 08:05 PM
I found a couple of problems using Evolution for my calendar.
Check:
evolution/edit preferences/Calendar and Tasks
1. For some reason it changed my Time Zone from the install - Change if required
2. I live in an area that is adjusted for daylight savings time - Check box as required.
3. My work day begins at 8:00am not 9:00am. All my appoints tasks prior to 9:00am were moved to 9:00AM. Same with day ends....


Hope this helps....

tsunamikitsune
May 19th, 2008, 10:35 PM
Time zone is fine, work day starts at 8AM, everything seems fine except for the Daylight Savings Time, which is greyed out.

bmac
May 20th, 2008, 12:19 AM
Hopefully, someone else will provide further assistance...

Bump....

newagelink
September 2nd, 2008, 02:49 AM
I found a couple of problems using Evolution for my calendar.
Check:
evolution/edit preferences/Calendar and Tasks
1. For some reason it changed my Time Zone from the install - Change if required
[...]
Hope this helps....Ah, thanks! I had looked there before, but overlooked the time zone box ... (for which I was looking.)

I was having the same problem as the OP: I go to college in a different time zone from my parents' house.

Wish I had something useful for the OP. Sorry; hope you get it worked out.