View Full Version : [ubuntu] Installion issues and ACPI

May 19th, 2008, 10:00 AM
I know this topic is ALL OVER THE INTERNET, but I cant seem to find the answer to my specific question.

My motherboards BIOS date is 1998. So the installation wont start normally.
I can not upgrade the BIOS, because the latest BIOS update is only 1999.

I have tried using;
acpi=off apm=on

Yet, when I use any of the above, the installation does not start, instead it boots into Ubuntu(a bash shell) off the CD.

I just can not get the installation to start???

Any ideas?

May 19th, 2008, 10:35 PM

May 19th, 2008, 11:23 PM
Post your specs.

May 20th, 2008, 12:45 AM
Motherboard is an MSI MS-5184. Full specs found at http://global.msi.com.tw/index.php?func=proddesc&maincat_no=1&cat2_no=&cat3_no=&prod_no=330

The CPU is a K6 500mhz processor.

It has 128mbs of sdram.

It is all being ran of an AT powersupply, as the motherboard is AT

Does this help?

May 20th, 2008, 01:07 AM
On an old 450mhz Celeron I had to use the following:

noapic noirqdebug irqpoll
inserted where you tried the acpi= commands.

May 20th, 2008, 04:41 AM
mrtomservo - this did not work.

May 20th, 2008, 10:58 PM
With that RAM you cannot boot a Live CD. Ubuntu 8.04 is too heavy for you. Go with Xubuntu Alternate CD.

May 20th, 2008, 11:19 PM
pumalite, ill download, try, and let you know of the result.

I am really disappointed to hear someone tell me "linux needs more memory". linux used to be one of the most robust operating systems. you could run it on a 286 with 2 mbs of ram... now you need as much as windows... has ubuntu lost its way... :(

May 20th, 2008, 11:22 PM
Xubuntu can run on 64 MB of RAM.