PDA

View Full Version : [ubuntu] [SOLVED] When opening folder top bar disappears



Lizard787
May 18th, 2008, 11:50 PM
Hi
When I open a folder any folder the top and bottom bars disappear all of the sudden.And they don't come back unless i exit out of the folder.

garyedwardjohnston
May 19th, 2008, 12:41 AM
Very strange.

I will need a lot more information to diagnose.

Lizard787
May 19th, 2008, 12:52 AM
Well im using hardy heron 8.04 used the dvd image. It is a toshiba satellite P105-S6024 laptop. Has an Intel 945GM graphics card running on external monitor internal cracked so i just took it off and am using the vga port (1024x768 ) resolution max.
Whenever I go to say places>Home folder or any folder when it opens the top and bottom bars disappear. When i alt-tab to say firefox they come back i've tried right clicking and resizing but no luck.
Just ask me if you need anymore information.

AstralliS
May 19th, 2008, 12:59 AM
Do you use effects? Do you have installed Emerald?

HotShotDJ
May 19th, 2008, 01:04 AM
Do you use effects? Do you have installed Emerald?This looks like a problem with Compiz. Go to System --> Preferences --> Appearance --> Visual Effects and set it to "none" and see if that corrects the problem.

Lizard787
May 19th, 2008, 01:08 AM
Ive never heard of emerald. So i don't think so. And turning off effects didnt work either.
All i have installed is maybe an updated alsa sound wasnt working never did get it fixed. gFTP, Wine, gmount-iso.

HotShotDJ
May 19th, 2008, 01:16 AM
Ive never heard of emerald. So i don't think so. And turning off effects didnt work either.
All i have installed is maybe an updated alsa sound wasnt working never did get it fixed. gFTP, Wine, gmount-iso.
Emerald is required to get Compiz to work with KDE. It shouldn't be a factor here. Try this... use Alt+F2 and type in
metacity --replace to completely turn off Compiz. I'm 99% sure that Compiz is the problem... I'm just not yet sure why.

Lizard787
May 19th, 2008, 01:18 AM
Screen flashed but the bars still were gone.

ryanhaigh
May 19th, 2008, 01:20 AM
Strange issue but it seems others have experienced it as well. This thread (http://ubuntuforums.org/showthread.php?t=663422)contains a solution which has worked for others, hope it helps.

Personally I didn't even know nautilus had a fullscreen mode but in firefox and some other apps you use the F11 key to toggle fullscreen, perhaps nautilus has the same feature although I didn't find any info in my brief google search.

Lizard787
May 19th, 2008, 01:22 AM
Thanks it seems to be working now!

HotShotDJ
May 19th, 2008, 01:26 AM
Screen flashed but the bars still were gone.Ok. In that case, it may not be a compiz issue. I've looked at the thread that ryanhaigh referenced and that seems like a reasonable hypothesis. Go ahead and give it a try. If it works, you can mark this thread as solved. If not, I've got one more thing to try before admitting defeat. :)