PDA

View Full Version : [ubuntu] Disc copy problems



newbeeman
May 16th, 2008, 12:20 AM
To avoid burning coasters I burn first to a DVD RW, then when all is correct I copy the disc to a new DVD. That was in Windows.
Here in Ubuntu 8.04 I have a problem, it will not copy from an RW to a R either + or -.
Tried K3B and CD/DVD maker.
Any ideas?

newbeeman
May 16th, 2008, 12:53 AM
Bump

robalcorn
May 16th, 2008, 12:55 AM
What kind of message are you getting?

newbeeman
May 16th, 2008, 12:58 AM
No message just a weird noise then nothing, but nothing burnt.

billgoldberg
May 16th, 2008, 12:59 AM
Try k9copy or brasero.

newbeeman
May 16th, 2008, 01:03 AM
Try k9copy or brasero.

As my first post stated, tried K3B, plus the resident programs.

mc4man
May 16th, 2008, 01:21 AM
it will not copy from an RW to a R either + or -
Why don't you just burn the +/-r from the iso you used for your rw?
In the long run copying directly from a dvd-rw isn't a great idea.

MeTylerDurden
May 16th, 2008, 01:37 AM
using a rewritable is a great idea , and a great way to keep waste out of our landfills.. yea it is disgusting to burn something that will not play in a player . Hopefully some1 will get it working soon with Linux philosophy and not dvd fab blah blah and so on.. not that they dont work , they just dont fit in here we must trudge on



the liberator who destroyed my property has realigned my perception

robalcorn
May 16th, 2008, 02:10 AM
Do you have a spare Rw or another just cdr or Dvd r+/- to test your drive?