PDA

View Full Version : [ubuntu] Wireless issues



holnrew
May 14th, 2008, 08:53 PM
I can't get the wireless to work, it recognises networks and tries to connect to mine when I ask it to, but it keeps asking for the WEP key repeatedly even though I enter the right one.

I tried using the Fedora Live CD and had the same issues, only it went as far as saying it was trying to get an IP address.

Could it be a router problem, or would setting a static IP help?

My wireless card is an Intel pro wireless 4965, and my router is a Netgear, I'm unsure which model, but can find out if it is needed.

Many thanks in advance.

koma77
May 14th, 2008, 09:07 PM
I've got the same problem with a USB wifi-dongle that worked flawlessly in 7.10.

Something is broken in 8.04 (or gnome in general perhaps). Quite some people are reporting this and there is a bug in Launchpad.

I have no clue what to do, unfortunately... Yet.

holnrew
May 14th, 2008, 11:25 PM
I'm glad I'm not the only one! Perhaps we just have to wait for a fix.

holnrew
May 15th, 2008, 05:45 PM
I installed WiFi radar and can connect using this.