View Full Version : [ubuntu] WG121 8.04 Connection Issue

May 12th, 2008, 02:37 PM
I am relatively new to Ubuntu, installed 7.1 a few weeks ago, after a couple of hours got my wireless network working using a Netgear WG121 and NDisWrapper using WPA/TKIP security. Running smooth until now.

I have upgraded to 8.04 and I am unable to make connection with the router. Before it tries to connect it asks for the password, I have supplied it as ASCI and Hex, the connection light stays on for about 10 seconds as if it has connected then stops, then tries again two more times. I have tried all the oppropriate stickies on the forum so I am sure it is all setup correctly, the password is the correct one, it just won't connect as if the password is not being accepted.
Does anyone have any ideas? (I would prefer if it used DHCP)

Failing a fix, can anyone recommend an inexpensive wireless PCI card that does not require any additional 'wrapper' software to make it work. Something that Ubuntu will recognise and work with straight away.

Many Thanks:confused:

June 26th, 2008, 11:47 AM
hope someone can help because I got simular problem


Peter K Nicol
June 26th, 2008, 04:07 PM
I had the same problem (WEP security) and never really solved it but I did get the system to work by accessing the router and removing the security. To make it slightly more secure I added the MAC addresses of our machines to the access list and strengthened the router password. It works fine but I am sure there must be a way of getting the security to work (it worked perfectly in Fiesty straight out of the box).:confused: