View Full Version : [ubuntu] [SOLVED] WPA2-enterprise support in 8.04

May 11th, 2008, 10:13 PM
At my school, we use WPA2-enterprise to connect to the network. Does 8.04 support WPA2-enterprise? I don't see it in the available network encryption in the network configuration utility. Is there another package I have to install to get it to work?

May 11th, 2008, 10:53 PM
I believe it does, but if you can not find it try installing WICD. It will also get rid of that annoying authentication thing where you have to re-enter your password to connect to the wireless network

May 11th, 2008, 11:11 PM
Thank you, I'll try it out.

May 12th, 2008, 12:15 AM
I got wicd installed, but now my wired and wireless both don't work at all. I want to try adjusting the driver it uses, but I don't know what driver I'm using, since it just worked (to connect to WPA) when I installed Ubuntu. I have a Wireless 1490 Dual-Band WLAN MiniCard. How can I find out what driver Ubuntu is using?

Edit: I guess I'll just mess with it later. I need to get the certificates and everything lined up anyway.