View Full Version : [ubuntu] Wireless evil, Atheros

May 11th, 2008, 04:56 AM
Hi. I just did a standard install Ubuntu Hardy Haron 8.10 straight from the distro website onto my laptop:
an Acer 5050(piece of junk)
and although everything else works perfectly, i have had nothing but trouble from my wireless card : Atheros 802.11 b/g Wlan. It is recognized as being used in my 'hardware drivers', but when i try to set up a wireless it wont let any sort of attempt at connecting.
I have search through the forum and through google. everyone that has this card seems to have some kind of trouble similar to this. i have tried downloading ndiswrapper through both the synaptic package manager and terminal and had trouble with that. In going to the hardware homepage i downloaded the opensource linux driver "hardWifi" but had a similar problem. im relatively new to linux so if anyone could help, thank you.

May 23rd, 2008, 02:33 AM
Never Mind. So many about this wireless card i found one that worked for me.
I reinstalled Hardy to drop all existing drivers and just followed this

May 23rd, 2008, 06:06 AM
Yup Atheros is evil incarnate.Heaven forbid if you ever need to get one running under a 64bit Linux OS.

I spent the last 8 hours I bet and finally got it working :confused: