View Full Version : [ubuntu] A very annoying problem with add/remove application

May 10th, 2008, 07:56 AM
Im using ubuntu 7.10 and I've one very wierd problem with the add/remove application download speed. My internet runs fine with torrent and other downloads, they would go up to 300kb/s but when I use the add/remove application my download speed is not even 1kb/s most of the time they go to bytes! I'm really annoyed with this and really want to fix it asap, Im not able to install any application at all. I've tried to use many other server listed and even my own country's server, nothing helped! I also tried to use the terminal and do:
sudo apt-get install <app>
But it's the same speed as the add/remove application. Why only these speed are low whereas all the other stuff work fine? Please help!

Thanks in advance
Vishan S Gill

May 12th, 2008, 07:38 PM
anyone here that can help me please!!! :(

May 12th, 2008, 07:53 PM
Not sure that I can help but I'll weigh in with a couple of things

- have you tried letting software sources get the best server for you - software sources, change server - other - select best server

- open synaptic - settings, preferences, network tab - direct connection unless you need to specify proxy

May 12th, 2008, 07:57 PM
Is it possible that IPV6 is affecting this and they need to disable it ?

May 12th, 2008, 08:17 PM
I never think about that as it's the first on my mental list of things to do when I reinstall, could be I suppose.

Could be worth the edit I guess


But not sure :(

May 14th, 2008, 05:20 PM
Is it possible that IPV6 is affecting this and they need to disable it ?

Thanks for all the replies, but nth works, i dont know how to disable the ipv6 thing, could you tell me ?
Thanks alot!

May 14th, 2008, 05:33 PM
The thread in my post goes to a method which I've used - which is why it's there :D

May 14th, 2008, 05:42 PM
Thanks alot, I've tried to disable ipv6 already, but it's still damn slow.!!! what else could it be ? it's not even 1kb/s

May 14th, 2008, 06:14 PM
No idea I'm afraid then - you tried changing the server and made sure that synaptic is set to direct connection I assume.

May 16th, 2008, 05:07 AM
Ok I dont know if this will help, but I found that my wireless is using restricted drivers, reading out from the manager it says that the connection is limited by software, something like that, is there a way I can install the driver manually ?