PDA

View Full Version : [ubuntu] Unable to install



MunterMan
May 9th, 2008, 05:20 PM
A lot of people seem to be having this problem, but nobody seems to be coming up with a definitive answer.

Stick the cd in try and run the live version of 8.04 or install it and I get the same error: the orange progress bar for a couple of minutes then ata exception emask errors.

I have xp already installed, no floppy (disabled in bios), two hard drives, one sata and one ide.

I have had suse 10.2 and mandrake 9.2 on this system in the past (which both installed without a problem). Since then I have had to do a format and a reinstall of windoze. So I thought I would give ubuntu a go.

Same problem with version 7 as well by the way.

Has anybody cured this problem with out changing sata cables?

dstew
May 9th, 2008, 08:01 PM
The problem may have to do with other systems, like the Advanced Configuration and Power Interface (ACPI) or the Advanced Programmable Interrupt Controller (APIC). The errors you get may be a side effect of these more fundamental issues.

You can try to boot the Live CD using kernel parameters to disable these systems using F6 at the first menu. The kernel parameters to try are acpi=off noapic nolapic.

If you still can't get the Live CD to boot, you can install using the Alternate Install CD, which uses a text-based interface. You can get it from the Ubuntu download page, just check the box below the Start Download button.

MunterMan
May 17th, 2008, 04:58 PM
I'm afraid that did not help. Now I get a revalidation error, then it starts on the ata exception emask errors again.

Very annoying.

Pumalite
May 17th, 2008, 05:06 PM
Try all_generic_ide

MunterMan
May 26th, 2008, 07:17 PM
Tried it, didn't work, gave up.
Ubuntu that is, not Linux.
Gone back to opensuse.

MachineBucket
May 26th, 2008, 11:40 PM
I was having a similar problem with a Gateway MX7515 notebook. The option 'acpi=off' worked for me. Hope that helps someone. :)