PDA

View Full Version : [ubuntu] Pidgin AWN plugin won't show up in plugin menu



Phil Gates
May 7th, 2008, 06:02 PM
Screenshot of problem (http://i32.tinypic.com/344weoj.jpg)

I just installed Ubuntu 8.04 yesterday, and I really love it. Deffinately ready to show Vista out the window. I'm just having a few problems here and there but for the most part everything I can find on google or this forum. This is one thing I just havn't been able to resolve.

I put pidgin_awn.so in /.purple/plugins like every readme and website has said to, I've made sure it's executable, and it still doesn't show up in Pidgin's plugin menu. I've even tried installing the pidgin dev pack because one site suggested it. Just wondering if theres something else I can do. Any suggestions would be greatly appreciated.

Phil Gates
May 13th, 2008, 12:59 PM
I'm sorry to bump but it's been 5 days and I'm still stuck.

kedmond
June 26th, 2008, 11:07 PM
Phil, I'm having the exact same problem. I upgraded to Hardy Heron 8.04 and am using the Pidgin 2.4.1 that comes with it. I've reinstalled it and most of the packages that say 'pidgin' in the Synaptec manager, and I cannot get plugins to show up. In fact, I don't see any of the packages that I've supposedly installed show up in the .purple directory. I have no idea what to do! :-(

-Kazem

B61zz13
June 27th, 2008, 01:24 AM
Have you restarted your computer? Maybe that could be the problem.