PDA

View Full Version : [ubuntu] Amarok won't run



UnWarierMage224
May 7th, 2008, 04:33 PM
Hi folks,

- Installed amarok through synaptic. It ran a few times, no problem.
- Then installed a script from http://www.kde-apps.org/content/show.php/Gnome+Multimedia+Keys?content=60910

That hosed my amarok. It wouldn't run after that.

- Uninstalled it with synaptic & reinstalled with synaptic.
- Still wouldn't run.

Followed the instructions here: http://ubuntuforums.org/showthread.php?t=346090

Amarok still won't run.

What to do?

EDIT: Never mind. I took a look in the system properties, saw at least 10-12 instances of amarok running! Killed all of them, restarted amarok, it worked!

-'Mage

phr0ze
May 7th, 2008, 04:36 PM
Read the script and try to understand what it did to see if you can reverse it's effects.

I wish I could offer more, but I am not familiar with that script.

ibutho
May 7th, 2008, 04:36 PM
Reinstall amarok using Synaptic, run gnome-terminal or konsole and from within the terminal, run the command "amarok". There should be error messages printed on the screen which will help diagnose the problem. Post those error messages here.

UnWarierMage224
May 7th, 2008, 05:03 PM
Amarok is working fine now. I have not tried to run that script again. I might try it later on. Any problems, I will follow the steps you gave.

-'Mage