View Full Version : [ubuntu] Strange Audio Behaviour After The Upgrade To Ubuntu 8.04

May 6th, 2008, 04:53 PM
Hello I am writing from Italy. I have been using Ubuntu since the end of 2006. I learned Linux by myself on books because all my friends and colleagues are Windows only.
Today I have upgraded from Ubuntu 7.10 to 8.04. The upgrade went on smoothly.
Everything seemed OK until I played a videoclip using Totem. Video was perfect but audio kept silent.
Then I tried to play an audio CD: no audio.
Audio sounded perfectly only a few hours ago, when the old Ubuntu 7.10 was installed.
Strange yet true, audio works from the command line. I tried to play a MIDI file using timidity from the command line in the console and the sound was perfect as before the upgrade to 8.04.
When I try Totem, it plays video but remains silent.
I have tried to remove and reinstall Totem but to no avail.
Somehow the bug seems related to the graphic interface, because Gnome-based software like Totem and CD player remain silent while text-based software like timidity recognize and use the sound card.
The System -> Administration -> Hardware test recognizes the sound card and emits the trial sound.
I do not know what to do.
Thank you very much