PDA

View Full Version : [ubuntu] Running Memtset86+ in Hardy



Stunt Double
May 6th, 2008, 04:07 AM
I'm trying to run memtest86+ on Hardy with known good memory. It runs until Test #3 then stops. No errors are shown but that test stays on 0 %.
Is there a work around?
Also how do I run memtester? It's command line and typing memtester alone doesn't do it.
Thanks

njparton
May 8th, 2008, 02:42 PM
memtest86 is a dos program that needs to run from it's own bootable disk not from within an OS?

skymera
May 8th, 2008, 03:00 PM
Maybe try the Memtest86+ disc?

I've never personally used it so i can't help too much.

@njparton - Ubuntu installed with Memtest and it's availible at GRUB menu.

Sef
May 8th, 2008, 03:05 PM
Here's the memtest86 (http://memtest86.com/) site, it explains about the test.

njparton
May 8th, 2008, 03:06 PM
@njparton - Ubuntu installed with Memtest and it's availible at GRUB menu.

I've stared at that screen soooo often yet completely missed that entry! :oops:

+1 for trying the memtest cd instead.

Stunt Double
May 12th, 2008, 03:42 AM
I tried Memtest86+ via the GRUB menu and also via CD. With both memory slots used, it wouldn't run. It looks like there is a problem with the second memory slot on the motherboard.
With only the first slot in use, Memtest86+ does work and the computer no longer freezes intermittently at boot (which is why I wanted to test the memory). I put a 512MB stick in the first slot and won't use the second slot.
Thanks for the help.