View Full Version : [ubuntu] 8.04 revalidation errors on load

May 6th, 2008, 03:30 AM

I'm trying to run 8.04 from CD to try it out before installing it on a laptop (512MB, 80 gig HD, AMD XP mobile 1.8 chip) and keep getting a long list of errors. I do get the initial prompt to load from CD and then the progress bar starts. Then the errors start.

I think this may be a laptop issue because I tried with v. 7.10 which I have used on another laptop successfully and get the same errors. A few of the errors I could catch are below.

ata1:00 revalidation failed error.

ata2.00 exception mask .......frozen.....status:[DRDY]

Any thoughts on what could be causing this and a work-around would be appreciated. I thought this might work well on this laptop since it has more power than the other one I have it running on.


May 8th, 2008, 03:17 AM

September 18th, 2008, 05:40 PM
Hi Bob,

I am facing the same problem which u faced earlier. I have windows vista pre-installed. Can you pls help me or suggest me how u solved this?
My mail id is bazidahmed@yahoo.com

Thanks in advance..