PDA

View Full Version : [ubuntu] kiba-dock physics



betterthanjordan79
May 5th, 2008, 11:57 PM
ok i installed the kiba dock(spent hours doing it)and no i dont no if i have to enable the physics or if they should be there or what...could someone please help me!!!

Grishka
May 5th, 2008, 11:59 PM
ok i installed the kiba dock(spent hours doing it)and no i dont no if i have to enable the physics or if they should be there or what...could someone please help me!!!

physics engine is broken in the current kiba dock version. if you want jumping icons, you'll have to use an older version.

betterthanjordan79
May 6th, 2008, 12:04 AM
hahah u serious:lolflag: i spent so long gettin this 1 2 work haha!!any advide on how 2 install an older version wit physics in it??also wen i hover over the dock nd i have-say for example firefox on-firefox jumps about the screen...if ya dont understand me i could screen shot it for ya...its like the docks stuck always on top nd taken ova the bottem half of my screen.

Joeb454
May 6th, 2008, 12:18 AM
I was never a big fan of the physics - good from a technical point of view, but I found it pretty impractical from a usage point of view

betterthanjordan79
May 6th, 2008, 12:23 AM
yh i no its kinda pointless but it looks great...anyone know were i could get an older version with the workin physics??

Yoshiman007
May 6th, 2008, 12:36 AM
This thread should help you out. (Post #3 has the debs attached).

http://ubuntuforums.org/showthread.php?t=728231&highlight=Kiba+dock+physics

Grishka
May 6th, 2008, 12:39 AM
yh i no its kinda pointless but it looks great...anyone know were i could get an older version with the workin physics??

here ya go.

betterthanjordan79
May 6th, 2008, 06:07 PM
Re: kiba-dock physics
Quote:
Originally Posted by betterthanjordan79 View Post
yh i no its kinda pointless but it looks great...anyone know were i could get an older version with the workin physics??
here ya go.
Attached Files
File Type: deb kiba-dock_0.1-1.2_i386.deb (105.2 KB, 3 views)

man i tried using this but i cant cus it tell me i have a newer version installed...

Grishka
May 6th, 2008, 09:53 PM
man i tried using this but i cant cus it tell me i have a newer version installed...

if you do have a newer version installed, well, remove it. if not, I think the configuration files format changed a lot since then, so you'll have to remove kiba-dock configuration files before it'll work. try looking for a hidden folders called .kiba or .kiba-dock in your home directory, the ~/.config/ and ~/.gconf/apps/ folders.