View Full Version : [gnome] Rhythmbox/GNOME Audio Profile Problem

May 5th, 2008, 06:31 AM
I seem to be having some sort of problem with my Rhythmbox... I attempted to switch my ripping codec to AAC (for the iPod) and it wont switch from OGG. The window in question is located in Edit > Preferences > Music > Preferred Format. It is as if the window closes without applying any of the changes, as when I reopen the window, it still continues to not list AAC as an option, even if I select it in the "edit" menu located next to it. This is very irritating, it does the same thing in the Audio CD Extractor.

I'm using Hardy, with Rhythmbox 0.11.5. I'm not sure if the problem is Rhythmbox or GNOME Audio Profile (like I said, it's doing the same thing in Audio CD Extractor.

Thanks for the help!

January 26th, 2009, 09:57 PM
same problem here.... any ideas?

January 27th, 2009, 12:54 AM
I hope this isn't a stupid question, but do you have faac installed? I'm pretty sure you need that to rip in aac.

broken tibula
April 7th, 2009, 08:40 PM
Having the same problem, except I edited the mp3 profile so that I could rip at 256 bitrate, and now the option to encode in mp3 format at all is gone. Help? Anyone?

April 7th, 2009, 10:30 PM
do you have the gstreamer codecs metapackage installed?

sudo apt-get install ubuntu-restricted-extras

broken tibula
April 8th, 2009, 05:16 PM
I reinstalled the package and now it works fine! Thanks so much!

May 16th, 2009, 11:24 AM
Thank you , solved my problems as well. I really appreciate the experienced users that take the time to help others (I hope to repay in kind as I learn more).