View Full Version : [ubuntu] Strange error, now DVD drive will not mount

May 5th, 2008, 02:33 AM
I've been using 8.04 successfully for about a week now, but I clicked on a folder on a thumb drive (this folder was saved in XP). I got an odd error message, although I don't remember what it said. The the folder's name was shortened and some new files (hidden files?) appeared(they have odd names). I didn't think too much of this because it didn't change anything functionally, but then I put a CD in to my DVD drive and it didn't mount. I've tried several others (music and otherwise) which mounted before, but now the drive spins, but never mounts them.

May 5th, 2008, 02:37 AM
Have you tried disconnecting and reconnecting the IDE/SATA cable to the drive? Does it work on boot, in another OS, or with the LiveCD?

May 5th, 2008, 03:48 AM
I just tried booting into XP, which is on a different hard drive, and no luck there either. This makes me think that it is a hardware problem rather than something I did in Ubuntu. I'm using a laptop, so I don't have any cables to disconnect, but I took my drive out, blew on the connections in case there was dust, and reinserted it. There is an orange light, so I know that it is getting power, but that is probably an error light. I was running off of the CD a fair bit a couple of weeks ago when neither OS would boot, I guess I could have put some strain on it and worn it out.