PDA

View Full Version : kdemod error



Wicked411
May 4th, 2008, 10:07 PM
When I try to install kde with kdemod, I enter pacman -S kdemod-complete and then i get error: cannot resolve "libopensync>=0.34

error:failed to prepare transaction (could not satisfy dependencies)

kdemod-kdepim-kitchensync requies libopensync

chucky chuckaluck
May 4th, 2008, 10:46 PM
i had a similar problem. this was the solution: pacman -S kdemod -f kdemod-ui-kdemod

mips
May 5th, 2008, 08:28 AM
When I try to install kde with kdemod, I enter pacman -S kdemod-complete ....

Out of curiosity, why are you installing the complete kdemod? It kinda defeats the purpose of kdemod and you might as well just install the normal kde if you want everything.

Wicked411
May 6th, 2008, 02:58 AM
Out of curiosity, why are you installing the complete kdemod? It kinda defeats the purpose of kdemod and you might as well just install the normal kde if you want everything.

I heard kdemod is better then just doing that..I dont know something like that.