View Full Version : [ubuntu] Photoshop CS2 asking for proper privileges

May 4th, 2008, 02:39 PM
I managed to install Adobe Photoshop CS2 by using wine, and activated it. But then, this problem occurs.

When I run Adobe Photoshop through wine, it showed a dialog box that says:

You are not allowed to continue because your account does not have the proper privileges. Please login using an account with administrator privileges and try again.
I tried to change the permission for the file, the Adobe folder, and the chmod +w -R upon .wine folder. But all result to nothing :confused:

If anyone can help me with this, I'd be grateful.
PS:Please, don't suggest me with the portable version solution, I don't think I have the resources to do it.

August 14th, 2008, 12:48 AM
The same problem for me.. Any solution?

August 15th, 2008, 09:57 PM

August 15th, 2008, 10:40 PM
I don't see the permissions error covered here. Am I missing something?

I've been running CS2 perfectly for about 6 months now, this is the first I've seen of this permissions error.

August 16th, 2008, 05:34 AM
A good old fashioned reboot did the trick for me.

August 26th, 2008, 09:26 AM
A reboot didnt help me.. What to do? :(

August 26th, 2008, 05:18 PM
hi, such asking for permissions comes with win-vista, there you have to rigth click and choose "run as administrator" not sure if you can do that in wine, give it a try.

August 26th, 2008, 05:27 PM
If reboot didnt help, maybe you can try:

wineboot -e
wineboot -s

And then try again. If that doesnt help at all, try
to see your configuration