PDA

View Full Version : [ubuntu] 8.0.4 how i can select vlc as default dvd player?



ramire
May 3rd, 2008, 07:59 PM
subj
in menu only totem and muine

itix
May 3rd, 2008, 11:04 PM
Right click on the DVD, go to the bottom entry named preferences, go to the "open with"-tab and choose VLC. If VLC isn't there, just choose "add" and search for VLC. If VLC isn't even in that list, expand the "custom comand" and just type vlc.

EDIT: Oops, that was not possible with DVD's. Where did you find your "open" options??

ramire
May 4th, 2008, 09:05 AM
EDIT: Oops, that was not possible with DVD's. Where did you find your "open" options??

open- auto run dvd via vlc, when inserted

itix
May 4th, 2008, 01:31 PM
Didn't find that, but never mind because I found where you choose what program to open the DVD's with.

Go to system => preferences => removable drives and media => multimedia tab and the videoDVD section and change the word "totem" to vlc. Don't remove the %m since it is important. Click the close button and VLC will open your DVDs in the future.

ramire
May 4th, 2008, 07:25 PM
Didn't find that, but never mind because I found where you choose what program to open the DVD's with.

Go to system => preferences => removable drives and media => multimedia tab and the videoDVD section and change the word "totem" to vlc. Don't remove the %m since it is important. Click the close button and VLC will open your DVDs in the future.

this for 8.0.4? i havent multimedia tab in "removable drives and media"

itix
May 4th, 2008, 09:50 PM
Uh, no. I have 7.10 actually. Sorry...

vvanhee
September 21st, 2008, 11:37 PM
If you still need help with this, try this:
http://ubuntuguide.org/wiki/Ubuntu:Hardy_cz#How_to_make_VLC_open_when_you_inse rt_a_DVD

Only difference (if you have an English version of Ubuntu) is that you'll need to change 'Aplikace' to 'applications' in the file paths, or it won't work.

This worked like a charm for me in Hardy -- now I can actually operate the DVD menus, too!