PDA

View Full Version : [ubuntu] [SOLVED] Can't get Clean Burn on Hardy Live CD



BandD
May 3rd, 2008, 07:46 AM
I don't know what the deal is here. I've burned 5 different copies of Hardy to CD and all of them have errors.

I HAVE cecksum'ed the ISO I downloaded, and it matches fine.

I've tried twice using the built in feature in Nautilus at the lowest possible speed at 11x. Then I installed Brasero and have tried several more times the fist setting the burn speed to 6x and the next times to 4x. The odd thing is that while burning it shows the estimated burn speed at 10.2-10.9x. But each time the newly burned CD fails the check.

Any ideas?

NightwishFan
May 3rd, 2008, 07:52 AM
Possibly it might be that you have an error on the os you are using now. One time I installed kubuntu with a bad cd and it only could burn bad cds. I had to dig up and install fedora and use it to burn a kubuntu cd, so I could finally install it correctly. The moral of this story is always make sure you have no errors before you install no matter what. Also perhaps try yet another burner. Otherwise I do not know what to tell you.

Also even if the live cd fails check with burner boot it up and see if it passes the "on cd" one.

BandD
May 5th, 2008, 02:09 AM
Thanks for the reply. It finally worked on the 6th try with Brasero on 4x. I don't know what the deal was!

Anduu
May 5th, 2008, 04:03 AM
My guess would be a bad batch of cd-r s or your drive is dirty or on its way out.

UnknownFear
May 5th, 2008, 04:30 AM
Lucky! I burned a copy of Ubuntu 8.04 Hardy Heron and my copy was bad :( I am on 7.10 at the moment. I'm afriad to upgrade to 8.04 via Ubuntu becaue I did it once and, when I upgraded, I restarted my computer and I couldn't boot back into Ubuntu. It always turned my monitor off when I tried to boot into Ubuntu. 7.10 will be where I will stay unitl I get a few blank CD-R's.

NightwishFan
May 5th, 2008, 04:47 AM
I advise Memorex, they tend to have good success rate for me. Also a clean installed infrarecorder burning on slowest speed on windows is almost 100% chance of working.