PDA

View Full Version : [ubuntu] Cannot install all available updates...



hallmerle
May 3rd, 2008, 04:00 AM
While prepping to upgrade to 8.04, I get this message when opening Upgrade Manager:


Cannot install all available updates
Some updates require the removal of further software. Use the function "Mark All Upgrades" of the package manager "Synaptic" or run "sudo apt-gett dist-upgrade" in a terminal to update your system completely.

The following updates will be skipped:

xserver-xorg-driver-via

I've tried both the suggestions but the warning persists.

Given all the video issues posted, I hesitate to proceed without either fixing this first or at least some understanding of the issue. Searched this forum but couldn't seem to filter posts down to a usable result.

Merle