View Full Version : [ubuntu] Macbook with Hardy 8.04 - Unable to find boot disk - Insert any disk and...

May 3rd, 2008, 01:42 AM
Hello all,

Sorry to make my first post here a cry for help, but I ran into some trouble trying to install Ubuntu with OS X on my Macbook.

First, using the OS X discs I formatted my old installation, and created two partitions.

The first one obviously contained OS X, and I was planning on having Ubuntu in the second.

I put the Ubuntu disc in, restarted, held down C to boot from CD, and blah blah followed the installation.

I followed what the Macbook/Ubuntu wiki said and formatted my partition to ext3 and mounted at /.

But after installation, using rEFIt, when I choose to boot to Linux, I simpy get an error which says something along the lines of

"Unable to find boot disk - Insert disk to continue and press any key."

But when I then put in the Ubunutu CD, in hopes of trying to fix this, pressing any amount of keys amounts to nothing, have to a hard shut down.

I have tried to find a solution to this myself, but my google-fu is weak.

Any help would be appreciated.

May 3rd, 2008, 02:48 AM
Sorry, the message actually says

No boot disk found - Insert disk and press any key to continue.

May 3rd, 2008, 04:04 AM
please search the forum...